Instalando o Minergate Cli no CentOS

Tutoriais, Dicas e Truques, Hardware e Periféricos, Geral

Dicas, dúvidas e problemas sobre sistemas Unix, Linux (Distros baseadas no Red Hat, Debian etc), AIX, BSD e outros sistemas "open source".
Avatar do usuário
luckyo
Cavaleiro Jedi
Cavaleiro Jedi
Mensagens: 55
Registrado em: 30 Jul 2015, 14:00
Localização: Rio de Janeiro
Contato:

Instalando o Minergate Cli no CentOS

Mensagempor luckyo » 27 Abr 2017, 15:06

Instalando o Minergate Cli no CentOS

Faça o download do rpm:

Código: Selecionar todos

wget https://minergate.com/download/rpm-cli -O minergate.rpm


Após efetuar o download utilize o yum para fazer o download das dependências e instalar:


Código: Selecionar todos

yum install minergate.rpm-cli -y


Para rodar o bash de mineração basta digitar o comando:

Código: Selecionar todos

minergate-cli -u SEU-EMAIL --xmr 2


O parâmetro --xmr indica a moeda que será minerada no site da http://minergate.com tem a descrição das que são aceitas por eles, o número 2 indica a quantidade de cores que serão utilizados caso deseje utilizar todos os núcleos basta não colocar nenhum número.

Pronto boa mineração ;)
Lucas Rodrigues Monteiro
MCTS 70-680 / MOS -T.I. Analista de Sistemas
Administrador de Redes e Servidores(Linux e Windows)

Currículo Lattes

Linkedin

lpcs007
Jedi Iniciado
Jedi Iniciado
Mensagens: 1
Registrado em: 20 Nov 2017, 01:52

Re: Instalando o Minergate Cli no CentOS

Mensagempor lpcs007 » 20 Nov 2017, 01:57

luckyo escreveu:Instalando o Minergate Cli no CentOS

Faça o download do rpm:

Código: Selecionar todos

wget https://minergate.com/download/rpm-cli -O minergate.rpm


Após efetuar o download utilize o yum para fazer o download das dependências e instalar:


Código: Selecionar todos

yum install minergate.rpm-cli -y


Para rodar o bash de mineração basta digitar o comando:

Código: Selecionar todos

minergate-cli -u SEU-EMAIL --xmr 2


O parâmetro --xmr indica a moeda que será minerada no site da http://minergate.com tem a descrição das que são aceitas por eles, o número 2 indica a quantidade de cores que serão utilizados caso deseje utilizar todos os núcleos basta não colocar nenhum número.

Pronto boa mineração ;)


Seguindo seu tutorial eu recebo o retorno:

Código: Selecionar todos

Nenhum pacote minergate.rpm-cli disponível.
Error: Nada a ser feito


Porém, se eu tento retirar o "-cli", recebo o seguinte retorno:

Código: Selecionar todos

Resolvendo dependências
--> Executando verificação da transação
---> Package minergate-cli.x86_64 0:6.2_gcc4-1 will be instalado
--> Processando dependência: libc.so.6(GLIBC_2.14)(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Processando dependência: libc.so.6(GLIBC_2.17)(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Processando dependência: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Processando dependência: libstdc++.so.6(GLIBCXX_3.4.18)(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Processando dependência: libpcre16.so.0()(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Processando dependência: libproxy.so.1()(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Processando dependência: libudev.so.1()(64bit) para o pacote: minergate-cli-6.2_gcc4-1.x86_64
--> Resolução de dependências finalizada
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libc.so.6(GLIBC_2.17)(64bit)
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libc.so.6(GLIBC_2.14)(64bit)
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libproxy.so.1()(64bit)
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libpcre16.so.0()(64bit)
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libudev.so.1()(64bit)
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
Error: Pacote: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requer: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
 Você pode tentar usar o parâmetro --skip-broken para contornar o problema
 Você pode tentar executar: rpm -Va --nofiles --nodigest


Já tentei instalar manualmente as dependências, mas o erro permanece.
Alguma ideia de como eu possa instalar o MinerGate?
A versão do Linux é Centos 6.9.


Voltar para “GNU/Linux, BSD, Unix-like e Software Livre”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante